WhatsApp перестал работать на старых iPhone. Почему?

0
472 просмотров

На этой неделе популярный мессенджер WhatsApp получил обновление, которое вносит некоторые изменения. В первую очередь, они коснутся владельцев старых моделей iPhone.

Что изменилось

Версия приложения 2.21.50, которая теперь доступна в App Store, требует для работы операционную систему iOS 10 и выше. А поддержка iOS 9 официально прекращена.

В последний раз мессенджер вносил подобные изменения в феврале прошлого года. Тогда была прекращена поддержка iOS 8. Сейчас нововведение повлияет на владельцев iPhone 4S. Если у вас завалялся такой древний смартфон — использовать на нем WhatsApp вы больше не сможете.

На странице службы поддержки WhatsApp говорится, что теперь требования для установки приложения таковы:

  • Android под управлением ОС0.3 и новее
  • iPhone под управлением iOS 10 иновее
  • Телефоны под управлением KaiOS 2.5.1 иновее, включая JioPhone и JioPhone 2

Источник: WhatsApp

Нет комментариев

Также рекомендуем

Озодии баён: мушкилот ва дурнамо

Ба ифтихори Рӯзи байналмилалии озодии сухан, ки ҳамасола санаи 3-юми май таҷлил карда мешавад, дар Кохи матбуоти шаҳри Хуҷанд Конфронси вилоятии “Озодии баён: мушкилот ва ...

Сообщить об опечатке

Текст, который будет отправлен нашим редакторам: